board_home 

Visit the
UK MOT Testing
Industry Website


Autotech Training Services


 Moderated by: Stealth, MOTman, KevG, bimmer
New Topic Reply Printer Friendly
Help ! My DGA 2500 is eating o2 cells  Rate Topic 
AuthorPost
 Posted: Wed Sep 9th, 2009 08:42 pm
  PM Quote Reply
1st Post
removalizer
Trade Member
 

Joined: Tue Feb 12th, 2008
Location: Http://www.andrews-car-mot.co.uk, United Kingdom
Posts: 293
Status: 
Offline
Mana: 
I keep having to reinstall it every day and the voltage is still struggling, put a new one in today so its back up to 11v (bl...y snap on)

Back To Top PM Quote Reply  

 Posted: Wed Sep 9th, 2009 08:07 pm
  PM Quote Reply
2nd Post
billydkid
Member
 

Joined: Wed Sep 9th, 2009
Location:  
Posts: 1
Status: 
Offline
Mana: 
hi there, I think its a software prob. reinstall your o2 cell(do'nt physically take it out ,do it on screen), and see wot happens, its happened loads of times to us. wen it does need replacing go and find a cheaper alternative online

Back To Top PM Quote Reply

 Posted: Thu Sep 3rd, 2009 10:23 pm
  PM Quote Reply
3rd Post
Wesley
Trade Member
 

Joined: Tue Sep 25th, 2007
Location: Wanted
Posts: 1841
Status: 
Offline
Mana: 
If you get lots of dirty ladies in for inspection, then it can reduce the time they last.

If we get one in then we blow the suction pipe through with an airline afterwards.;)

Wes.

Back To Top PM Quote Reply  

 Posted: Thu Sep 3rd, 2009 03:16 pm
  PM Quote Reply
4th Post
removalizer
Trade Member
 

Joined: Tue Feb 12th, 2008
Location: Http://www.andrews-car-mot.co.uk, United Kingdom
Posts: 293
Status: 
Offline
Mana: 
Only changed the damn thing 3 months ago and the voltage has dropped to 9.7 asking me to re install it, phoned up Snap on who want to charge me £67 + vat, phoned another supplier who are sending me one for £50.

I can't believe a bit of plastic costs that much.

Anybody else had this problem ?

Back To Top PM Quote Reply

Current time is 07:33 pm  
MOT Forum - The MOT Testing Forum for the UK MOT Testing Industry > Trade Category (MOT Trade Discussions) > Equipment Forum - Advice on Parts, Service, Performance etc | MOT Forum > Help ! My DGA 2500 is eating o2 cells Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems