board_home 

Visit the
UK MOT Testing
Industry Website



 Moderated by: Stealth, MOTman, KevG, bimmer
New Topic Reply Printer Friendly
Tecalamit Problems  Rate Topic 
AuthorPost
 Posted: Tue Dec 9th, 2008 01:25 pm
  PM Quote Reply
1st Post
J and I Motors
Member
 

Joined: Mon Dec 1st, 2008
Location:  
Posts: 2
Status: 
Offline
Mana: 
Tecalemite brake testers are a problem we get alsorts of readings  the ramp is no better  best put down as it is rubbish

Back To Top PM Quote Reply  

 Posted: Fri Mar 14th, 2008 09:52 pm
  PM Quote Reply
2nd Post
volksjim
Trade Member
 

Joined: Sun Nov 18th, 2007
Location:  
Posts: 301
Status: 
Offline
Mana: 
:X:X:Xafter getting our shaker platesfitted  last year still waiting on a micro switch...nightmare :Xeven had the cheek to mailshot us about upgradng our smoke meter...hmmmm wonder if i should order then cancel to peeve them off:D

Back To Top PM Quote Reply

 Posted: Sat Mar 8th, 2008 08:30 pm
  PM Quote Reply
3rd Post
nicknak
Trade Member


Joined: Fri Jul 6th, 2007
Location: Sick To The Back Teeth, United Kingdom
Posts: 427
Status: 
Offline
Mana: 
Its been fitted very poor workmanship, they removed all the power cables after fitting and testing it, then left. You have to pull the panel off the front and conect your own power??? the handlamp/shaker controller is not long enough to reach the rear of the cat being tested, its a curly type wire, the fitters were told to stretch it by their office??? And finaly the chain on the rollers is like a bow string, but they say thats OK??

Back To Top PM Quote Reply  

 Posted: Tue Feb 12th, 2008 01:35 pm
  PM Quote Reply
4th Post
mini1275
Member
 

Joined: Tue Apr 3rd, 2007
Location:  
Posts: 1
Status: 
Offline
Mana: 
Yes I can confirm Tecalmit have a very poor service record in north wales area..... We had a 3500 single phase 4 post lift.... first to fail was the bridge rectifier... a few quid from a local electrical parts retailer.... Tecalmit could not get there for a few weeks... and we had a car stuck on there and customer was waiting!!!

 

After that a relay failed.... I had already diagnosed the problem but they sent out a 3rd party repairer... and he also found the relay had failed..because we needed the lift then I had to modify another relay to get it to work.... after a lot of hassle a relay arrived.!!

 

NOW.... we are having problems with a class 7, 6500kg, 4 post, 3 phase ramp...and we have relay problems with that one too!! We are still waiting for the relay.. about 3 weeks so far! We had to manualy use the lift using the levers on top of the relays to activate the contacts and the valve on the resevoir to lower the lift.

 

As we have only had Tecalmit equipment we can not comment on other manufacturers.

But  arn't these units rebadged from another manufacturer???

Regards.

C.

Back To Top PM Quote Reply

 Posted: Mon Feb 11th, 2008 11:08 pm
  PM Quote Reply
5th Post
nicknak
Trade Member


Joined: Fri Jul 6th, 2007
Location: Sick To The Back Teeth, United Kingdom
Posts: 427
Status: 
Offline
Mana: 
Not bought it yet, heard it was a problem.

Back To Top PM Quote Reply  

 Posted: Mon Feb 11th, 2008 10:26 pm
  PM Quote Reply
6th Post
Wesley
Trade Member
 

Joined: Tue Sep 25th, 2007
Location: Wanted
Posts: 1841
Status: 
Offline
Mana: 
Hi,

Well You have had enough time by now for a visit from Tecelamet.

What was the outcome?

Regards, Wes.

Back To Top PM Quote Reply

 Posted: Tue Feb 5th, 2008 07:30 pm
  PM Quote Reply
7th Post
nicknak
Trade Member


Joined: Fri Jul 6th, 2007
Location: Sick To The Back Teeth, United Kingdom
Posts: 427
Status: 
Offline
Mana: 
Has anyone any experience with softwere on the Tecalamit ATL brake tester,givving strange readings?

Back To Top PM Quote Reply  

Current time is 06:43 pm  
MOT Forum - The MOT Testing Forum for the UK MOT Testing Industry > Trade Category (MOT Trade Discussions) > Equipment Forum - Advice on Parts, Service, Performance etc | MOT Forum > Tecalamit Problems Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems