board_home 

Visit the
UK MOT Testing
Industry Website



 Moderated by: Stealth, MOTman, KevG, bimmer
New Topic Reply Printer Friendly
comp 2  Rate Topic 
AuthorPost
 Posted: Fri Sep 4th, 2015 12:55 pm
  PM Quote Reply
1st Post
kit1958
Trade Member


Joined: Sat May 15th, 2010
Location: The Finest Country On Earth , United Kingdom
Posts: 1099
Status: 
Offline
Mana: 
Nothing about the new system seems to be fully functional at the moment so the thing about adding site's isn't supprising really

Back To Top PM Quote Reply  

 Posted: Thu Sep 3rd, 2015 09:48 am
  PM Quote Reply
2nd Post
supertom
Trade Member
 

Joined: Tue Sep 16th, 2008
Location: Westmidlands, United Kingdom
Posts: 168
Status: 
Offline
Mana: 
hi all been doing a bit of searching on the old net found out a bit they may help us all to understand the system why it works then does not .
when they add a new garage Adding sites requires a "maintenance mode" so no access to the site during that timework they have to do.so most are added at night so system should work in the morning but if they switchover a garage 830am its goes in to maintenance mode this is why sometimes you can use it in afternoons so this will mean I think till all garages are on new system this will happen.
has anyone heard this ??

Back To Top PM Quote Reply

Current time is 02:41 am  
MOT Forum - The MOT Testing Forum for the UK MOT Testing Industry > Trade Category (MOT Trade Discussions) > Computerisation Forum - Problem with the computer? try here | MOT Forum > comp 2 Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems