board_home 

Visit the
UK MOT Testing
Industry Portal



 Moderated by: Stealth, MOTman, KevG, bimmer
New Topic Reply Printer Friendly
Stand Alone Testing  Rate Topic 
AuthorPost
 Posted: Sun Apr 13th, 2008 09:51 pm
  PM Quote Reply
1st Post
Wesley
Trade Member
 

Joined: Tue Sep 25th, 2007
Location: Wanted
Posts: 1841
Status: 
Offline
Mana: 
Well it was going tits during latest download, which took all week to complete, and on Friday, I had to use recover MOT option because it got to 94% and obviously decided to go for a finish, locking me out for 20mins:X

Back To Top PM Quote Reply  

 Posted: Sun Apr 13th, 2008 08:41 pm
  PM Quote Reply
2nd Post
nicknak
Trade Member


Joined: Fri Jul 6th, 2007
Location: Sick To The Back Teeth, United Kingdom
Posts: 427
Status: 
Offline
Mana: 
Siemens say its not the mainframe thats the problem its the phone system and surley they wont be telling porki pies will they""

Back To Top PM Quote Reply

 Posted: Sun Apr 13th, 2008 04:44 pm
  PM Quote Reply
3rd Post
castrolrob
Trade Member
 

Joined: Sun Sep 10th, 2006
Location: Luton,a Minor Province Of, Bangladesh
Posts: 1468
Status: 
Offline
Mana: 
we get stand alone testing activating about once a week-normally at about 5.30pm.could it be that the advanced system we use is getting overloaded at knocking off time by assorted retests etc?if the mainframe aint up to the job why?can understand the vts device being s**te but aint no excuse for the control system not being up to a workload that they must already know exists....

Back To Top PM Quote Reply  

 Posted: Fri Apr 11th, 2008 04:17 pm
  PM Quote Reply
4th Post
Spongebob
Member
 

Joined: Thu Mar 27th, 2008
Location: Boycottland
Posts: 147
Status: 
Offline
Mana: 
Our system threw itself into standalone mode last year. Tried the helpline to see what the "issue" was only to find there was none. Turned out we'd changed phone suppliers and the monkeys at talk talk kindly put a number withheld "service" on the line without it being requested. Also found that the medieval dial up modem doesn't like digital phonelines at the same time. Upshot is if the central server doesn't recognise the number you're dialling in from it won't allow you to connect, whether this put the system into fallback or it was a coincidence I don't know.

Back To Top PM Quote Reply

 Posted: Tue Apr 8th, 2008 11:01 pm
  PM Quote Reply
5th Post
Wesley
Trade Member
 

Joined: Tue Sep 25th, 2007
Location: Wanted
Posts: 1841
Status: 
Offline
Mana: 
Ta, bro,:(

Yeah thats just as it was, AE buried his head in the sand,W*****, Anyhow had a peep at the SN`s and Hey Presto! Away. lol.

You will need Regisration No, and Full Vin, after that it takes you to the VSI screen and You select Make, Model, Eng, Box, etc, Then you go to next screen, Colour, Seats, and Date of First Registration, guess this is where the V5 might just come in handy? or a phone call to your local parts dept, 

After that You`re Logged On, "Normal Test", When Logging Off, Follow procedures as normal and Then follow all prompts from the VTS screen remembering to Duplicate Everything!:D

Job Done! LOL.:cool:

Back To Top PM Quote Reply  

 Posted: Tue Apr 8th, 2008 10:31 pm
  PM Quote Reply
6th Post
big..E.
Trade Member
 

Joined: Wed Jan 30th, 2008
Location: Um Bongo Um Bongo They Drink It In The, Congo
Posts: 685
Status: 
Offline
Mana: 
Nah Mate" yam on yer own there.".....hahaha....

Back To Top PM Quote Reply

 Posted: Tue Apr 8th, 2008 09:50 pm
  PM Quote Reply
7th Post
Wesley
Trade Member
 

Joined: Tue Sep 25th, 2007
Location: Wanted
Posts: 1841
Status: 
Offline
Mana: 
SAT  testing has anyone eperienced this?

Happened to me today while siemens attempting latest download, but it didn`t affect other VTS users,

Back To Top PM Quote Reply  

Current time is 07:57 pm  
MOT Forum - The MOT Testing Forum for the UK MOT Testing Industry > Trade Category (MOT Trade Discussions) > Computerisation Forum - Problem with the computer? try here | MOT Forum > Stand Alone Testing Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems